MFA Guides

RapidIdentity macOS Client Guide

Note

Installation Requirements

RapidIdentity Mac Client requires macOS High Sierra version 10.12 -10.14. Earlier macOS operating systems should prompt users to upgrade their machine before installing RapidIdentity Mac Client.

Please follow Apple's example on How To Upgrade.